Ideosphere Forum
From owner-fx-devel@foresightondemand.com Sat Mar 22 01:19:28 2008
Received: from foresightondemand.com (server.domain [127.0.0.1])
	by foresightondemand.com (8.13.8/8.13.8) with ESMTP id m2M6JSJp001873
	for <fx-devel-outgoing@foresightondemand.com>; Sat, 22 Mar 2008 01:19:28 -0500
Received: (from majordomo@localhost)
	by foresightondemand.com (8.13.8/8.13.8/Submit) id m2M6JSMT001872
	for fx-devel-outgoing; Sat, 22 Mar 2008 01:19:28 -0500
Received: from mout.perfora.net (mout.perfora.net [74.208.4.195])
	by foresightondemand.com (8.13.8/8.13.8) with ESMTP id m2M6JRZe001869;
	Sat, 22 Mar 2008 01:19:27 -0500
Received: from IBM-A7DF4F0E410.javien.com (S0106001839502ded.cg.shawcable.net [68.144.10.11])
	by mrelay.perfora.net (node=mrus1) with ESMTP (Nemesis)
	id 0MKpCa-1Jcx4e4AHz-0000ZN; Sat, 22 Mar 2008 02:19:27 -0400
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Sat, 22 Mar 2008 00:19:20 -0600
To: fx-devel@ideosphere.com, <fx-devel@ideosphere.com>
From: Ken Kittlitz <ken@javien.com>
Subject: RE: fx-devel: telnet interface disconnects poorly
In-Reply-To: <BAY121-W6C1D8BE873E83233905C7B5020@phx.gbl>
References: <BAY121-W805399FB9FA54628BCE61B5010@phx.gbl>
 <0MKp8S-1JcqHg0KM4-00087h@mrelay.perfora.net>
 <BAY121-W6C1D8BE873E83233905C7B5020@phx.gbl>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
Message-Id: <0MKpCa-1Jcx4e4AHz-0000ZN@mrelay.perfora.net>
X-Provags-ID: V01U2FsdGVkX18Y33bTUFAn2xs429suTEVirPatI45u98Xraef
 1p9aiWl/CkQVD4iMhs7vGWThizLs6yHszIu05u+E4zw505dVZV
 AFnzcoGkg/W0SJ2XIPaqQ==
Sender: owner-fx-devel@ideosphere.com
Precedence: bulk
Reply-To: fx-devel@ideosphere.com

 
 I forgot to restart the daemon.  It really *is* working now ;-)

    -Ken

At 08:21 PM 3/21/2008, Karl Hallowell wrote:

>I'm still getting the problem. Providing what I see (with some 
>fumble fingers and blotting out my host computer name with "XXXX"):
>
>
>Script started on Fri 21 Mar 2008 07:15:03 PM PDT
>ESC]0;karl@XXXX: ~^Gkarl@XXXX:~$ telESC[Knet www.ideosphere.com
>7002
>Trying 65.240.166.210...
>Connected to www.ideosphere.com.
>Escape character is '^]'.
>200 fxtp: telnet server ready.
>FXTP-telnet: bye
>205 over and out
>
>
>^[
>]
>^]
>
>telnet> quit
>Connection closed.
>ESC]0;karl@XXXX: ~^Gkarl@XXXX:~$
>Script done on Fri 21 Mar 2008 07:15:45 PM PDT
>
>
>----------------------------------------
> > Date: Fri, 21 Mar 2008 17:04:19 -0600
> > To: fx-devel@ideosphere.com
> > From: ken@javien.com
> > Subject: Re: fx-devel: telnet interface disconnects poorly
> >
> > I think I've fixed it.  Please let me know if not.
> >
> >      -Ken
> >
> > At 12:17 PM 3/21/2008, Karl Hallowell wrote:
> >
> >>I noticed that when I exit from the telnet interface
> >>(www.ideosphere.com port 7002), the connection hangs rather than
> >>properly disconnecting. I end up type ctrl-shift-] and manually
> >>quitting telnet. Anyway, yes, people still use the telnet interface. :-)
> >>
> >>
> >>Karl Hallowell
> >>khallow@hotmail.com
> >>FX Trader, UID #73
> >>_________________________________________________________________
> >>In a rush?  Get real-time answers with Windows Live Messenger.
> >>http://www.windowslive.com/messenger/overview.html?ocid=TXT_TAGLM_ 
> WL_Refresh_realtime_042008
> >
>
>_________________________________________________________________
>How well do you know your celebrity gossip?
>http://originals.msn.com/thebigdebate?ocid=T002MSN03N0707A


Back to regular message display

All trademarks, copyrights, and messages on this page are owned by their respective owners.
Forum: Copyright (c) 2000-2001 Javien Inc All rights reserved. Distributed under the GPL